Hello,

Sorry if this has been answered before but I looked for previous posts and could not find an answer.
I am modeling in Rhino and when I save a file as an .stl and open it in Cut3D, All of the smooth surfaces are jagged. I have tried many options to fix this but the right one. I'm assuming this is more of a Rhino problem but any ideas on how to fix this?

Please help.

I didn't find the right solution from the internet.

References:
http://forum.vectric.com/viewtopic.php?f=12&t=8157
Talent Acquisition Video

Thank you.

Views: 101

Reply to This

Replies to This Discussion

Hi, 

I'd suggest posting general 3D modeling questions like this one on the main Rhino user forum here, you'll get more visibility... https://discourse.mcneel.com/ 

At a guess, this sounds like the smoothing setting for the mesh display in your other program is set to flat versus smooth. This is only a display setting in most programs. If you require more polygons in your mesh you would need to subdivide it. Currently, the Weaverbird add-on for Grasshopper provides an option for this in Rhino if needed. 

Reply to Discussion

RSS

Videos

  • Add Videos
  • View All

Members

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service