Artifacts inside my rendering-there're strange circles

HI people!

i've a question:

see the image below (in particular the eaves)

i used physical sky as enviorenment, and i loaded the exterior high preset inside the menu of brazil,to rendering my image!


but...what're  all those strange circles?

i think are caused by i deselected the caustic option in brazil,through the menu and inside the materials option...but i don't able to resolve

any suggestions


Views: 554

Reply to This

Replies to This Discussion

Hi Agesandros, 


Can you post just the surface of the building in a 3dm file for me. Make sure the circles are still there when that's all that is in the file.  I agree it looks like a photon artifact but I would also look to see if you are using the environment color for the skylight in the luma server. I have seen some instances where this will produce circle spots like this when GI is calculated for the skylight. If that's not the issue, I'll know more by looking at the settings. 

HI Brian...
i think is useless post the 3dm file.for 2 reasons

1)i'm still using a very slow mobile connection,and it's imposible to me posting big files
2)i don't think the artifacts are caused by luma server options or envionrement type

i just think could be caused by a wrong reflection eaves material (bronze,downloaded from this site several months ago)so i tried to customize the material menu,i deleted the caustics generator from options...but the artefacts are still there!
if i delete eaves, all goes OK,without artifacts!

so the only thing to do,and solving my problem,it's change the material of eaves,and try to create a my own material!
try by yourself,create a box,sun on,enviorenment setted to physical sky, and for the eaves try to load the bronze material downlodable from this site
the eaves material isn't bronze,but copper shiny

Is this the material you mentioned? 

You can also just post a version of your model that has the eaves and the wall. That way I can see your settings, lighting and anything else that might play a part. 

i think i solved my problem!

the artifact in that scene has been caused by an option in brazil.

this option is render cache

if i set off the render cache,my final image it's ok,see first image below

in the second image,i set off render cache and i actived also the irradiance(that i set off in the first image)

second image,with irradiance and render cache actived!

with this customization,the circles appear again!

The render cache has many options and a higher sample rate could also solve this issue. Another type of irradiance map like 'auto occlusion' could possibly help but there are many scene dependent settings like distance to consider. I have also noticed that the QMC sample rate in the luma server can balance out a lower min/max value in the cache if set higher than the default 5.


sorry,but i'm here again...and with the same,identical problem...with these horrible circles inside my render!

but now...i know the cause:"it's the material used for  gutters  and rain tubes

that material is Copper_Scratched,downloaded from this site several months ago!

what can i do?to delete the circle using this copper type? could be a strange setting inside material options?

i just deselect "generate caustics" from the option box...

any suggestions? 


You could try using this simple copper material instead of that one. I started with a chrome material and then enabled glossy reflection and changed the filter color. 


thank you Brian...

i solved following your idea!

i started too with crhome material...and after i modified some parameters!

the circles,seem disappeared! 

Reply to Discussion



  • Add Videos
  • View All


© 2018   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service