Hello,

Due to (I think) uninstallation of Rhino 5, i've lost all visualisation icons in Brazil materials folder. It's replaced by white pages. It's boring for working.

Do you think, if I re-installe a new release of Rhino 5, thumbnails would reappear ?

By advance, thanks

I work under rh4 sr9.

Philippe

Views: 289

Reply to This

Replies to This Discussion

Hey, anybody has a answer for this ?

By advance, big thanks

Yes...if you re-install brazil,thumbs magically appear!!!

but first,try to clear your windows registry

Hi Agesandros,

Thanks first. I've not said that I still work with Rhino4.

Might you show me the way to clean Windows register ?

agesandros said:

Yes...if you re-install brazil,thumbs magically appear!!!

but first,try to clear your windows registry

Install the RDK plug-in installer from here:

http://wiki.mcneel.com/labs/rendererdevelopmentkit10

That should bring your thumbnails back!

 - Andy


 there'are on the web programs that cleans the registry of your windows!

such as ccleaner or wise registry cleaner!
Philippe Garenc said:

Hi Agesandros,

Thanks first. I've not said that I still work with Rhino4.

Might you show me the way to clean Windows register ?

agesandros said:

Yes...if you re-install brazil,thumbs magically appear!!!

but first,try to clear your windows registry

Hi Andrew,

Thanks a lot - it's working.

Have a nice day.

Reply to Discussion

RSS

Videos

  • Add Videos
  • View All

Members

© 2023   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service