Is this working right? Well, actually I can't see the option at all under the basic parameters, and I'm not getting the effect I want, which is for a surface to be transparent in Alpha except where in shadow. The help says to turn "opaque alpha" off and under the shadow settings "Affect Alpha" on, but I only see the latter option.

 

 

Views: 1058

Reply to This

Replies to This Discussion

Jim - sorry, but that's never worked.  Not on Max, not on Rhino.

Try Brazil Br_Matte Shader, that works.

Yes, agree 100% with Janne - if you use the 'Brazil Br_Matte Shader', this works, though there are still a few issues.  For instance, if you use Disc Area shadows, then the fuzzy part of the shadows comes out as 100% opaque, even though the rest of the shadow is transparent as expected.  See my three attached images as an example - the sharp shadow renders fine, but with Disc Area turned on I get a white 'halo' around the shadow -- which corresponds to a black zone in the alpha channel (i.e. fully transparent).  I've inclued the alpha channel.  This is basically a bug, it seems to me, and would be painful to address in certain images (e.g. situations where Photoshopping an accurate 'area shadow' effect might be tricky).  But it also seems like a fairly easy one to fix? (hopeful)  I'm running Brazil 2.0.2.1 Beta (11/24/2011) on Rhino 4.0 SR9.

Furthermore, as Jim pointed out in his original post, perhaps the 'Brazil Matte Material' should just be removed from material selection options, no?  What is it good for if it doesn't affect the alpha channel?

Cheers, George

Attachments:

Okay, now I can't actually reproduce this anymore - the BR_Matte Shader seems to be working perfectly with Disc Area also.  Apologies!  I can't figure out what was different about my setup that produced the weird edging.

Reply to Discussion

RSS

Videos

  • Add Videos
  • View All

Members

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service