Greetings, I'm not sure if these are RhinoGold or Brazil specific problems.

I am running RhinoGold Render Studio 3.0 for Brazil and have a problem with my "White Gold" Material not reflecting the currently selected Environment in the render. It always reflects a Studio style environment but will still show the selected Env. in the background of the render. I tried to edit the material in the editor but do not have the experience (I'm working on it) to know what all the setting do.

Another Question: Why do only some materials show up black (blank) in the main display when selected. Silver, platinum, titanium show but the white gold and colored golds are black.

Thanks, Chris

Views: 1202

Reply to This

Replies to This Discussion

Hi Christopher,

Well I don't know about RhinoGold but the deal with your first question is that there's a "reflection environment" set in the material that overrides your scene settings. If it's a chrome-based material it's under the "chrome parameters," third row down, clear the checkbox beside "Env:" to toggle the override off. If it's a "BAM" based material, then it's under Reflection Parameters.

The issue with your second question is that depending on the material it's based on, the OpenGL render preview doesn't know how to interpret it very well.

That worked. I'm concentrating on learning Rhino to design jewellery but really need to produce some decent renders as well, there is a lot to it, I'll slowly figure it out. Now I can set a HDR enviroment to compliment the model I'm working on. Thanks again Jim.

Chris (Brockville)

Reply to Discussion

RSS

Videos

  • Add Videos
  • View All

Members

© 2022   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service