Why is rendering the lines of the ground plane?

Hello,

Do you know why is rendering the lines of the ground plane?

thanks,

Rafa

Views: 835

Reply to This

Replies to This Discussion

What material do you have on the ground plane?

Hi Andy,

Any material. I attach a short video and the 3dm.

Thanks,

Rafa

Attachments:

Hi Rafa,

I am having the same problem. (see attached)

I want to get it resolved as I am a RhinoGold reseller in Australia and I am keen to resell RhinoGold Render Studio and Brazil for Rhino 5.

Regards,

Rik

Ok. So it seems to be a problem with the "block instance" of the ground plane. I just created a flat rectangular surface and used that as my ground plane. Please see below:

Rik

Hi Rik,

Yes, but is not recomendable use a surface. The ground plane is faster and infinite.

Rafa


Rik Juod said:

Ok. So it seems to be a problem with the "block instance" of the ground plane. I just created a flat rectangular surface and used that as my ground plane. Please see below:

Rik

SOLVED. I created some simple curves on the surface I am using as a ground plane and they rendered which displays the same problem when rendering the ground plane block-instance.

I then checked RhinoGold/Render/Render Settings/Wireframe (Rhino 5.0/Document Properties/Brazil/Wireframe) and found the checkbox for Render Curves was enabled by DEFAULT.

I unchecked this setting and it solved the problem. The "block-instance" of the Ground Plane must somehow have CURVES grouped/embedded somehow??  Anyway that has solved the problem. Not sure if this is a bug with the block instance of the ground plane and therefore this is a work around but it resolves the issue for me.

Regards,

Rik - Sydney

www.cadjewelryschool.com

Reply to Discussion

RSS

Videos

  • Add Videos
  • View All

Members

© 2020   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service