Dear Brazil users

 

I have just downloaded the latest beta version 3 for rhino 5 and am finding that the rendered squares are all looking like a patchwork and not smooth between each other-

This does not happen in rhino 4 on the same computer with the same settings.

Why does this always happen when a deadline lurks!!!!

 

cheers jahn

Views: 446

Reply to This

Replies to This Discussion

Can you send a screen capture?

Andrew

 

Attached is the image showing the block rendering-this was medium  res/slow

Computer 16Gb RAm

i7-3930K cpu @3.2Ghz

AMD radeon HD 7700 card

Jahn,

 

I've seen this before when the 'Precompute' option isn't checked in the Render Cache (under Refilter Samples). Check the Precompute box and enter a value for the Samples and Refilter Samples. I generally use 64 in each.

 

Alan

It looks something like jepg artifacts or something in the render cache settings like Alan mentioned. Would be best to send the file to someone to check.

Thanks for all your replys but I am not using render cache and as vincent notes it seems to be mostly in the reflection of the environment on the ground plane which is then reflecting on the surfaces. V5 32 bit renders fine- it seems only to do with the latest beta and v564bit rhino.

 

Cannot send file as it is confidential-

Used another plugin to do the job but still prefer brazil

Reply to Discussion

RSS

Videos

  • Add Videos
  • View All

Members

© 2021   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service